Please, bump Engine.io package up to 1.5.3. The version 1.5.2 breaks on Node 4.0.0.
Activity
radum commentedon Sep 15, 2015
+1
torvalamo commentedon Sep 15, 2015
See #2245 for a temporary fix for Node 4
marcelaraujo commentedon Sep 15, 2015
@torvalamo Thanks
radum commentedon Sep 15, 2015
This doesn't solve anything if socket.io is a dependency.
torvalamo commentedon Sep 15, 2015
No, for that to be fixed they have to push it npm. Not sure why they haven't.
nuclearace commentedon Sep 15, 2015
@rauchg Can we get an update to npm with the node 4.0.0 fix?
maxscott commentedon Sep 15, 2015
+1 here too... sufficient for direct dependency on socket.io, but not if through another project (or multiple). Would love to see an npm update.
davispuh commentedon Sep 18, 2015
npm install socket.iofails to install with Node 4.0 because specifiedbufferutildoesn't compile for it.lirantal commentedon Sep 19, 2015
+1
douglasduteil commentedon Sep 20, 2015
+1
rauchg commentedon Sep 21, 2015
1.3.7 is out!